Pages: [1]
  Print  
Autor Topic: Problem z Ventem i mikrofonem pod XP  (Read 2453 times)
Girwan
Wojownik Twierdzy
Przybysz
*
Offline Offline

Wiadomości: 45


« on: April 22, 2012, 08:53:43 PM »

Część osób zna ten problem, część mi próbowała pomóc, może ktoś zna rozwiązanie problemu.

Mam XP, mam słuchawki z mikrofonem. Sprzęt sprawny, działa pod skypem itp.
Po odpaleniu venta (lub TS-a) mikrofon przestaje działać - słyszę co mówią inni, ale nikt nie słyszy mnie.

Od razu powiem, że pod XP nie mogę uruchomić "jako administrator"
Gefaran
Wojownik Twierdzy
Mędrzec
*
Offline Offline

Wiadomości: 413


Shapeshifter


« Reply #1 on: April 23, 2012, 06:12:36 AM »

Może się to wydać głupie, ale czy na pewno wciskasz przypisany klawisz do gadania? Skype jest automatem, zaczynasz rozmowę i po prostu gadasz a Vent i TS wymagają wciśnięcia klawisza nadawania (defaultowo bo też można to przełączyć)
Girwan
Wojownik Twierdzy
Przybysz
*
Offline Offline

Wiadomości: 45


« Reply #2 on: April 23, 2012, 06:46:15 AM »

Bez obrazy ale to faktycznie było głupie :)

Oczywiście, że wciskam właściwy klawisz, próbowałem różnych kombinacji, z klawiszem, reakcja na dźwięk etc
Gefaran
Wojownik Twierdzy
Mędrzec
*
Offline Offline

Wiadomości: 413


Shapeshifter


« Reply #3 on: April 23, 2012, 09:21:01 AM »

Popracował byś trochę w moim zawodzie, to szybko byś się przekonał że nie ma czegoś takiego jak głupie pytanie do użytkownika komputera, szczególnie kiedy nie znasz jego zaawansowania w temacie.  ;)
Girwan
Wojownik Twierdzy
Przybysz
*
Offline Offline

Wiadomości: 45


« Reply #4 on: April 23, 2012, 09:41:07 AM »

Nie wiem w jakim zawodzie pracujesz, ale ja tez spotykam się z takimi "osobowościami". Moja odpowiedź, bynajmniej nie miała na celu obrażania/wytykania etc. etc.

tyle, że nadal interesuje mnie rozwiązanie tego problemu :(
Huzar
Weteran
**
Offline Offline

Wiadomości: 181



« Reply #5 on: April 23, 2012, 06:37:43 PM »

Popatrz w setup venta na input czy masz to samo urzadzenie wybrane co w skype, czy nie jest sciszone itp
DGorim
Wojownik Twierdzy
Jeździec
*
Offline Offline

Wiadomości: 73



« Reply #6 on: April 30, 2012, 12:02:34 PM »

Witam, w sprawie tego problemu co masz, kiedys jeden znajomy mial cos podobnego gdy rozmawial przez skype to pozniej nie mogl rozmawiac na ts lub vencie, okazalo sie ze automatycznie skype wylaczal dzialanie mikrofonu w ts/vent, dokladnie nie pamietam co to bylo, ale moze u ciebie pojawia sie podobny problem, wiec sprawdz w ustawieniach lub wylaczaj sykpe gdy odpalasz ts/vent
Pages: [1]
  Print